Project

General

Profile

Actions

Bug #28

closed

automatic help screens

Added by Hamish about 16 years ago. Updated about 16 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
2008-04-21
Due date:
% Done:

0%

Estimated time:

Description

using a extensible command processor, automatically generate context sensitive help


Related issues 1 (1 open0 closed)

Blocked by Feature #27: redesign internal command processor to be extensibleNew2008-04-21

Actions
Actions #1

Updated by Hamish about 16 years ago

  • Target version set to 0.3
Actions #2

Updated by Hamish about 16 years ago

  • Status changed from New to Closed

Not a bug.
Also - will be handled completely by the libcli conversion

Actions

Also available in: Atom PDF